A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
เปรียบเทียบ / Compare Product Details |
|---|
มีในสต็อก
ยอดรวมย่อย (1 ชิ้น) THB10,019.25(ไม่รวมภาษีมูลค่าเพิ่ม) THB10,019.25/ชิ้น | Lantronix | Serial Device Server | - | - | 9/30 V | Windows 98 | 1 | 0°C | 1 | 60°C | CSA, RoHS, UL, CE, FCC | - | 921.6kbps | - | - |
มีในสต็อก
ยอดรวมย่อย (1 ชิ้น) THB6,410.36(ไม่รวมภาษีมูลค่าเพิ่ม) THB6,410.36/ชิ้น | Lantronix | Serial Device Server | - | - | 5 V | - | 1 | -40°C | DB9F, RJ45 | 85°C | EN61000-4-6, EN61000-4-5, EN55024, EN55022 Class B, FCC Part 15 Subpart B Class B, EN6100-4-3, CE, CAN/CSA C22.2 No. 60950-1-07 2nd Edition, VCCI, ICES-003 Issue 4, EN61000-4-8, AS/NZS CISPR22, | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB88,191.84(ไม่รวมภาษีมูลค่าเพิ่ม) THB88,191.84/ชิ้น | Siemens | Serial Device Server | - | - | - | - | 1 | - | - | - | No | - | 12Mbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB59,844.60(ไม่รวมภาษีมูลค่าเพิ่ม) THB59,844.60/ชิ้น | Siemens | Serial Device Server | - | - | - | - | 1 | - | - | - | No | - | 12Mbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB199,142.23(ไม่รวมภาษีมูลค่าเพิ่ม) THB199,142.23/ชิ้น | MOXA | Device Server | Combo Device Servers | - | - | Windows 95/98/ME/NT/2000, Android 3.1, UNIX, QNX 4.25, Mac 10, FreeBSD, Windows 2008 R2/2012/2012 R2, Solaris 10, Windows XP, Linux, Windows, SCO UNIX, QNX 6 | 16 | -40°C | RxD, GND, 1, 10 Pin RJ45 (19200), RS232, 8 | 85°C | IEEE 1588v2, UL 61010-2-201, IEC 62443, CRoHS, IEEE 802.1X, Telcordia SR332, CISPR 32, WEEE, IEEE 802.3u, RoHS, IEEE 802.1w, IEEE 802.3ad, IEEE 802.1q, IEEE 802.1p, IEEE 1613, IEC 60068-2-2/2 | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB65,361.04(ไม่รวมภาษีมูลค่าเพิ่ม) THB65,361.04/ชิ้น | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Android 3.1, Windows XP, QNX 4.25, Windows Server 2022, Mac 10.13, SCO UNIX, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Mac 10.14, Windows, Mac 10.15, UNIX, Solaris 10, QNX 6, FreeBSD, Mac 10, Mac | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | IEC 61000-4-4, IEC 61000-4-5, RoHS, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-3, UL 60950-1, IEC 61000-4-6, CRoHS, WEEE, FCC Part 15B Class A, CISPR 32, IEC 60068-2-6, IEC 61000-4-2, EN | - | 921.6kbps | - | - |
ไม่พร้อมจำหน่ายในตอนนี้
ยอดรวมย่อย (1 ชิ้น) THB30,799.01(ไม่รวมภาษีมูลค่าเพิ่ม) THB30,799.01/ชิ้น | MOXA | Serial Device Server | Industrial Device Servers | - | 12 to 48 V | Linux, Solaris 10, FreeBSD, Mac 10, UNIX, Android 3.1, SCO UNIX, QNX 4.25, Windows, Mac 14, Windows Vista, Windows 11, Windows XP, QNX 6, Windows Server 2022 | 1 | -40°C | 10/100 BaseT(X) | 75°C | EN 55032/35, Telcordia (Bellcore) Standard TR/SR, EN 60950-1, IP30, CISPR 32, IECEx Zone 2, DNV, CRoHS, IEC 60950-1, UL 508, WEEE, FCC Part 15B Class A, UL/cUL Class 1 Division 2 Groups A, RoHS | - | 230.4kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB234,183.19(ไม่รวมภาษีมูลค่าเพิ่ม) THB234,183.19/ชิ้น | MOXA | Device Server | Combo Device Servers | - | - | Windows, UNIX, Android 3.1, Windows XP, SCO UNIX, FreeBSD, Windows 95/98/ME/NT/2000, QNX 6, Mac 10, QNX 4.25, Windows 2008 R2/2012/2012 R2, Solaris 10, Linux | 16 | -40°C | RxD, RS232, 1, 10 Pin RJ45 (19200), 8, GND | 85°C | FCC Part 15B Class A, IEEE 802.1q, IEEE 802.1D-2004, IEEE 802.3u, CISPR 32, UL 61010-2-201, IEC 62443, WEEE, IEEE 802.1p, IEC 60068-2-2/2-14/2-27/2-6/2-64, NERC CIP, IEEE 1613, RoHS, IEEE 802.1 | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB116,394.26(ไม่รวมภาษีมูลค่าเพิ่ม) THB116,394.26/ชิ้น | MOXA | Device Server | Combo Device Servers | - | 110 to 220 V ac/dc | Mac 10.12/10.13/10.14/10.15, Windows 95/98/ME/NT/2000, QNX 6, Mac 10, Windows XP, SCO UNIX, FreeBSD, Windows, Android 3.1, Solaris 10, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Linux, UNIX, QNX 4.2 | 4 | -40°C | DB9 Male | 85°C | IEC 60068-2-64, CISPR 32, IEC 62443, EN 61010-2-201, IEC 61000-4-3, Telcordia SR332, IEC 61000-4-5, IEC 61850-3, IEC 61000-4-6, RoHS, IEC 60068-2-2, IEC 60068-2-6, IEC 61000-4-11, NERC CIP, FC | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB62,786.02(ไม่รวมภาษีมูลค่าเพิ่ม) THB62,786.02/ชิ้น | MOXA | Device Server | Industrial Device Servers | - | - | Android, UNIX, Mac OS, FreeBSD, Mac 10, SCO UNIX, Solaris 10, QNX 4.25, QNX 6, Windows, Linux | 2 | -40°C | M12 D Coded 4 Pin Female | 75°C | CRoHS, IEC 61000-4-3, IEC 61000-4-2, CISPR 32, RoHS, IEC 60068-2-6, IEC 61000-4-4, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-6, IEC 61000-4-5, EN 50121-4, UL 60950-1, EN 55032/35, EN 501 | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB214,811.42(ไม่รวมภาษีมูลค่าเพิ่ม) THB214,811.42/ชิ้น | MOXA | Device Server | Combo Device Servers | - | - | SCO UNIX, Solaris 10, Windows 95/98/ME/NT/2000, Windows XP, QNX 4.25, UNIX, QNX 6, Linux, FreeBSD, Android 3.1, Windows 2008 R2/2012/2012 R2, Mac 10, Windows | 16 | -40°C | RxD, 8, 10 Pin RJ45 (19200), GND, RS232, 1 | 85°C | IEEE 1613, IEEE 802.3, IEC 61850-3, UL 61010-2-201, RoHS, IEEE 802.1q, IEC 60068-2-2/2-14/2-27/2-6/2-64, IRIG-B, IEEE 802.3ad, NERC CIP, IEEE 802.1D-2004, IEEE 802.3u, IEEE 1588v2, EN 61000-6-2 | - | 921.6kbps | - | - |
กำลังจะเลิกผลิต
ยอดรวมย่อย (1 ชิ้น) THB114,973.54(ไม่รวมภาษีมูลค่าเพิ่ม) THB114,973.54/ชิ้น | MOXA | Device Server | Terminal Server | - | - | Linux, UNIX, QNX 4.25, Windows, Solaris 10, SCO UNIX, Mac 14, Windows Vista, FreeBSD, Windows 11, Windows XP, Windows Server 2022, QNX 6, Mac 10 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | WEEE, Vibration IEC 60068-2-6, EMC EN 55032/35, EMS IEC 61000-4-2/3/4/5/6/8/11, FCC Part 15B Class A, NEMA TS2, CRoHS, Safety UL 60950-1, Freefall IEC 60068-2-34, Telcordia (Bellcore) TR/SR, RoHS, | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB252,858.14(ไม่รวมภาษีมูลค่าเพิ่ม) THB252,858.14/ชิ้น | MOXA | Device Server | Combo Device Servers | - | - | Android 3.1, Solaris 10, QNX 4.25, QNX 6, Windows 95/98/ME/NT/2000, SCO UNIX, UNIX, FreeBSD, Mac 10, Windows 2008 R2/2012/2012 R2, Windows, Windows XP, Linux | 16 | -40°C | GND, RxD, 10 Pin RJ45 (19200), 1, RS232, 8 | 85°C | Telcordia SR332, CRoHS, IEEE 802.1w, IEEE 802.3ad, IRIG-B, IEEE 802.1q, RoHS, IEC 61850-3, IEEE 1613, CISPR 32, IEC 62443, FCC Part 15B Class A, IEEE 1588v2, IEC 60068-2-2/2-14/2-27/2-6/2-64, | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB78,401.37(ไม่รวมภาษีมูลค่าเพิ่ม) THB78,401.37/ชิ้น | MOXA | Device Server | Combo Device Servers | - | 12 to 48 V | Windows XP, Solaris 10, Mac 10.12/10.13/10.14/10.15, Windows, SCO UNIX, UNIX, Linux, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows 95/98/ME/NT/2000, FreeBSD, QNX 6, Mac 10, QNX 4.2 | 4 | -40°C | 8 Pin RJ45 | 75°C | EN 60950-1, CISPR 32, IEEE 802.1p, IEEE 802.3, IEEE 802.1w, IEEE 802.3ad, IEEE 802.1D-2004, IEC 60068-2-3, IEC 61000-4-6, IEC 60068-2-27, IEC 61000-4-5, Telcordia (Bellcore) Standard TR/SR, Clas | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB51,355.74(ไม่รวมภาษีมูลค่าเพิ่ม) THB51,355.74/ชิ้น | MOXA | Device Server | Industrial Device Servers | - | - | Linux, Windows Server 2022, Windows 2008 R2/2012/2012 R2/2016/2019-x64, FreeBSD, Android 3.1, QNX 6, Windows, QNX 4.25, SCO UNIX, Windows XP, Mac 10.12/10.13/10.14/10.15, Solaris 10, Mac 10, UNIX | 1 | -40°C | M12 A Coded 5 Pin Male, M12 D Coded 4 Pin Female, DB9 Male | 75°C | EN 50121-4, FCC Part 15B Class A, CRoHS, Telcordia (Bellcore) Standard TR/SR, IEC 60068-2-6, WEEE, CISPR 32, EN 55032/35, RoHS, UL 60950-1, EN 50155, IEC 61000-4-2/3/4/5/6/8 | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB8,697.48(ไม่รวมภาษีมูลค่าเพิ่ม) THB8,697.48/ชิ้น | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB86,933.56(ไม่รวมภาษีมูลค่าเพิ่ม) THB86,933.56/ชิ้น | MOXA | Device Server | Combo Device Servers | - | 110 to 220 V ac/dc | SCO UNIX, UNIX, Windows, Windows 2008 R2/2012/2012 R2/2016/2019-x64, QNX 4.25, QNX 6, Mac 10, Windows XP, Solaris 10, Linux, FreeBSD, Windows 95/98/ME/NT/2000, Android 3.1 | 4 | -40°C | DB9 Male | 85°C | IEC 60068-2-2, EN 61010-2-201, RoHS, WEEE, IEC 61000-4-8, EN 61000-6-2/-6-4, UL 61010-2-201, IEC 61000-4-4, IEC 60068-2-14, CISPR 32, IEC 61000-4-11, IEC 61000-4-2, IEEE 1613, FCC Part 15B Clas | - | 921.6kbps | - | - |
ไม่พร้อมจำหน่ายในตอนนี้
ยอดรวมย่อย (1 ชิ้น) THB79,567.99(ไม่รวมภาษีมูลค่าเพิ่ม) THB79,567.99/ชิ้น | MOXA | Device Server | Terminal Server | - | - | Windows 11, Windows Server 2022, Linux, Windows, Mac 14, Windows Vista, SCO UNIX, Mac 10, FreeBSD, Solaris 10, UNIX, Windows XP, QNX 4.25, Android 3.1 | 16 | -40°C | 8 Pin RJ45 | 85°C | -3, Telcordia (Bellcore) Standard TR/SR, -6, -2-34, FCC Part 15B Class A, CISPR 32, -4, NEMA TS2, UL 60950-1, -11, RoHS, CRoHS, WEEE, IEC 61000-4-2, EN 55032/35, -8, IEC 60068-2-6, -5 | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB116,394.26(ไม่รวมภาษีมูลค่าเพิ่ม) THB116,394.26/ชิ้น | MOXA | Device Server | Combo Device Servers | - | 110 to 220 V ac/dc | UNIX, Linux, QNX 4.25, SCO UNIX, Android, Mac 10, FreeBSD, QNX 6, Windows, Solaris 10 | 4 | -40°C | DB9 Male | 85°C | IEC 61000-4-11, IEC 60068-2-64, WEEE, IEC 60068-2-6, IEC 61000-4-4, IEC 60068-2-27, IEEE 1613, CISPR 32, EN 61010-2-201, EN 61000-6-2/-6-4, IEC 60068-2-2, UL 61010-2-201, Telcordia SR332, RoHS, | - | 921.6kbps | - | - |
มีในสต็อกของผู้ผลิต
ยอดรวมย่อย (1 ชิ้น) THB60,532.48(ไม่รวมภาษีมูลค่าเพิ่ม) THB60,532.48/ชิ้น | MOXA | Device Server | Industrial Device Servers | - | 12 to 48 V | Windows XP, Mac 10.15, Android 3.1, SCO UNIX, Mac 10.12, Mac 10.13, Windows 95/98/ME/NT/2000, Mac 10.14, Linux, Windows, Mac 10, FreeBSD, Windows Server 2022, Windows 2008 R2/2012/2012 R2/2016/2019-x | 2 | -40°C | M12 D Coded 4 Pin Female | 75°C | EN 55032/35, IEC 61000-4-5, UL 60950-1, CRoHS, RoHS, EN 50155, FCC Part 15B Class A, IEC 61000-4-8, N/A, WEEE, Telcordia (Bellcore) Standard TR/SR, IEC 60068-2-6, CISPR 32, IEC 61000-4-3, EN 5 | - | 921.6kbps | - | - |